Why is JavaFX is not included in OpenJDK 8 on Ubuntu Wily (15.10)?

https://stackoverflow.com/questions/34243982/why-is-javafx-is-not-included-in-openjdk-8-on-ubuntu-wily-15-10/34244308